Sunday, September 1, 2013

Dropping Support for MSIE 6, 7 and 8

I'm just in the process of redesigning and I've made the decision to go with Bootstrap v3.0.0  This means the site will be mobile friendly right from the start, look better and be easier for me to develop and maintain.  That's the good news.  The bad news (for a very small number of you) will be that anything under Microsoft Internet Explorer 9 (ie MSIE 6, 7 and 8) will no longer be supported.  I currently have some hacks in place to support these older browsers but the browsers are becoming less popular with every passing day and supporting them would mean holding everyone else back.

If you're still on an older version of MSIE, please upgrade when you can or, even better, download a more standards-compliant browser like Google Chrome or Firefox.  You'll thank me!